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Introduction

BizFAX paperless fax system is an intelligent fax server that combines the
traditional fax technology and network technology.

After connected the PSTN telephone line and built up the connetion with the
LAN or internet, by using the BizFAX Client software on their computers,
users can easily to create a safe, efficient and affordable fax system for
enterprise. Moreover, all of these are electronic processing on computer
without a piece of paper.

Through BizFAX Client software, every user is able to get the auto-receive,
auto-fax and management features. When sending a fax, users only need to
submit file to BizFAX server, and then system will auto fax the files in order.
Back up the faxes automatically and allow users to easily manage them. It's
helpful to improve the progress of company internal approval, add personal
sighature, make company seal, and Mail to FAX and FAX to Mail.

The advanced integration of BizFAX with internet, email and SMS help users
to send and receive faxes at any time any where.
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Operating Environment

2.1 Hardware Environment

CPU: Recommend to use more a CPU that power than INTEL PI11500
Memory: Recommend to use more than 128MB RAM
Hard Disk: Atleast 1 G

2.2 Software Environment

Operating system: Windows XP, Windows 2000, Windows 2003, Windows Vista,
Widows 2008, Windows 7.
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Install BizFAX Client

This section shows how to install BizFAX Client software on the PC.
1. Download Client software from

http://www.yeastar.com/download/BizFAXClientSetup.exe

2. Doube-click the ‘BizFAXClientSetup.exe’, Welcome to the BizFAXClient
Installation screen will come up.

L Installing BizFAX Client

Lanquages P
Select preferable language. "‘Frﬂ‘@

Select vour preferred language for this installation.
Clicle Mext to continue the installation.

EEAT L @ (Chinese Traditional)

’Iﬁﬁi‘?iichinese Similifiedi

Mext = ] [ Exit

Figure 3-1

3. Click Next to continue.
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43 Tnstalling BizFAX Client

Welcome to the BizFAX Client

Installation!
C;j N This setup prograr will install BizFax Client an yvour computer,
g Lf n Clicle Exit if yvou do not want to install this application. Click Mext
ST to continue the installation.
e o

WARMIMNG: This program is protected by international copyright
L law and
treaties,

Unauthorized reproduction or distribution of this program, or any
portion of it, may result in severe civil and criminal penalties and
will be prosecuted to the maximum extent of the law,

< Back | [ Exit

Figure 3-2

4. Read through the software License Agreement, select ‘I agree with the
above terms and conditions’, and then click Next to continue. See
Figure3-3.

43 Tnstalling BizFAX Client

License Agreement

To proceed with the installation, you must accept this License
Agreement. Please read it carefully.

Entering into this Agreement: (BizFAR Client) ~

This End User License Agreement constitutes a valid and binding agreement
between Teastar's BizFAX software ('Software’) and Yau, as a user, for the use
of the Software.

Article 1 License and Restrictions

1.1 License. Subject to the terms of this Agreement, veastar hereby grants vou
a limited, personal or company, commercial, exclusive, sub licensable,
assignable, charge license to download, install and use the veastar Software on
‘four computer.,

[+]I agree with the above terms and conditions

< Back | [ Exit

Figure 3-3

www.yeastar.com Page 7


http://www.yeastar.com/�

/
7:Yeastar BizFAX-E Series Client User Manual

5. Click ‘Next’ after going over the provisions

43 Tnstalling BizFAX Client

Readme
Please read the following information,

BizFaRX Client is a virtual fax extension that works with BizFaX Server. Mot only
receive fax automatically and save it as electronic file, but also make outbound
call manually and autornatically to send a fax,

Faxes are changeable armmong BizFax Clients (virtual fax extensions)., Moreover,
users can send the electronic file to fax machine extension for print and also
receive the faxes from fax machine extension,

BizF&X contains a BizFAX Printer module and a BizFAX Editor module. BizFAX
Printer can easily convert documents as doc, xls or pdf to tiff format; BizFax
Editor help user to dramatically improve the efficiency in doing office warlks like
make annotations, signature and stamp on a docurnent,

Cnce installed, there will be a shortcut of BizFAX client on the desktop. Double
click it and beqgins to run.

< Back | [ Exit

Figure 3-4

6. The Destination folder screen will offer you the option where you would
like BizFAXClient to be stored on your computer. Click Next to continue.

43 Tnstalling BizFAX Client

Destination folder

Select a destination folder where BizFax Client will be
installed.

Setup will install files in the following folder.

If vou would like to install BizFax Client into a different folder then click
Browse and select another folder,

Destination folder

Z:\Program Files\reastar\BizFARClient

< Back | [ Exit

Figure 3-5
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7. A screen pop-up to notify you that:
(1) Launch BizFAXClient after installation.
(2) Create desktop shortcut;
(3) Start BizFAXClient when | start Windows
Enable the options by your own demands, and then click Next.

43 Tnstalling BizFAX Client

Select from the following installation options,
Clicle Mext to begin the installation. Click Bacl if you would like to change the

installation information,

[“]iLaunch BizFaX After Installation:
[¥] create Desktop Shortout
[#] Start BizFax when I start Windows

< Back ] [ Mext = ] [ Exit

Figure 3-6

8. Enter into the Installing Files, system begin to installation step, which will
last for a while.
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43 Tnstalling BizFAX Client

Installing Files
Copying BizFax Client files to your computer,

To interrupt or pause the installation process, click Cancel,

Directory: d:%Program FilesiveastariBizFaxXClient
File: GdiPlus.dll

(RNRANRNNRANRRNNRRNRANRR )

izancel

Figure 3-7
9. When the installation is complete, a screen pop-up to notify you that the
software is installed successfully. Click Finish.

43 Tnstalling BizFAX Client

BizFAX Client has been
successfully installed!

Click Finish to complete the installation,

Figure 3-8
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Usage of BizFAX Client

4.1 Log in Client

After the installation, you can enjoy the powerful functions BizFAXClient
offers.

B
Double-click shortcut ==::and launch BizFAXClient. Please enter your Ext.
number and password and then click ‘Sign In’, see Figure 4-1.

e [Tools | Felo Please pay attention when you
login at first time:
Please click ‘Tools’ on

menu->Options, and enter the IP
address of BizFAX Server on Figure
4-2. You can get this IP from Admin.
About Ext. and Password

To obtain the Extension and
Password Password from your system Admin
i before you log in BizFAXClient.

Extenzion
5007 v

Sign me in when Client starts

ES‘tart Client when computer starts

Figue 4-1

www.yeastar.com Page 11


http://www.yeastar.com/�

:Yeastar BizFAX-E Series Client User Manual

«l

BizFAX Client — Options

Swstem

Audio settings

Server IF address: 19Z2.168. 5. BB |

Fath for printed files:

d:"\Frogram FileshVeaztar\BizFANClient Far [Z]

[ w= [ WA [ BERw |

Figure 4-2

4.2 Send FAX

After installed the BizFAXClient software, system will create a virtual fax

jn\
[

printer that named as ‘BizFAX &=’ in printer folder in the control panel.

4.2.1 Sending fax from application programs

Application programs adopt the ‘Virtual Print’ way to realize the fax function.
All the programs are able to send fax by BizFAX Fax Printer as long as they
support print function. Open any type of document that supports print,
select ‘Print’ and see a prompt dialog box as Figure 4-3:
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& 21|
General |
~ Select Printer
) e

soft Auko Microsoft Auko Microsoft
... Office Docu.., OfFfice Docu,..
4

Location:

i

HF LaserJet Microsol
1020 on CHY  Office Do

4

Status:  Ready [~ Frinttofile  Preferences |
Cornment; Find Printer. .. |

 Page Range

" Selection € Cument Page

4 Mumber of copies: |1 3:

") Pages: I [T Collate @-
ol

Print I Cancel |

Apply

Figure 4-3
Select ‘BizFAX’ on printer list and click ‘OK".
System will generate a ‘Create new fax’ window and the file would be printed
as TIFF to add into task list.

& FAX TEST
e
% A
Send Edit Save
5} To 95503307

Subject  |FAXTEST

mgreviewl

[Q4dd file [JDelete file

ED: WProgram Files'Yeastar BizFAXClient \FaxFile'imagel. tiff

Figure 4-4
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4.2.2 Sending fax from Client software

(1) Enter into FAX tag, click ‘Create’ to create a new fax.
(2) Click ‘add file’ to select the file you want to fax from computer.

Note: Only the file in *.bmp. *.dib. *.jpg. *.jpeg. *.png. *.doc. *.docx. *.xls.
* xlsx. *.pdf. *.tif. *.tiff. *.txt or *.rtf format can be added in this way. The
files in other formats could be opened by the application programs and sent out
through ‘Prinit’.

& FAX TEST
-
% A
Send Edit Save

| Te 95503307

Subject  |[FAXTEST

ﬁ'le lisq_ﬁreviewl
[[d4dd file |[Delete file
D \Program Files\Yeastar'\BizFAUCLient'\FaxFiletimagel. tiff

Figure 4-5
Merge multiple files to fax once

If user wants to fax multiple files at the same time, he can click the ‘Add file’
button again to add other files into task list, or he can use the application
programs to open the files at first and choose ‘Print’'to send them into fax
list.

Beside the adding option, user is also able to delete the unnecessary files
from list after clicked ‘Delete File’button.
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& FAX TEST EJE|E|
4 A
Send Edit Save
1 Ta 95503307

Subject  |FAXTEST

File lisafreviewl

[Q4dd file [JDelete file

"ED: “Program Files'Yeastar BizFaClient \FaxFile 200951514435, tiff
‘EDZ "Program FileshYeastar\BizFAXClient \FaxFilehBizFaxFile34. tiff

"ED: WProgram Files'YeastarhBizFadClient \FaxFile 200952958499, t1ff
‘EDZ "Program FileshYeastar\BizFAXClient \FaxFilehimagel. tiff

Figure 4-6

4.2.3 Description of ‘Create a New Fax’ Menu

4.2.3.1 Receiver (Fax number)
There are two ways to enter receiver (fax number):
1. Enter the numbers directly as Figure 4-7
The right way of entering fax number: for example here a company in
Xiamen city of China, city area code is 0592 and country code is 0086 :
(1) local fax number in this company: 5503307
(2) doemstic long distance fax number: 05925503307
(3) international long distance fax number: 00865925503307
Note: 9+5503307 or 0+5503307
When an ext. user sends a fax, he needs to plus a prefix number 0 or 9 that
usually required by the PBX phone system before dialing the receiver’s fax
number.

'_',To |95503307;905925503307;90086592550330?

Figure 4-7

2. Click on ‘Receiver’ and select contacts from address book.
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Select Eecipients El
Find name:
!-ax ex‘tensiona _Fon‘t ac'ts:'_
Name Fax 5503307
‘!; Dawid 5503307
"; Jez=ie 0592-5503307
& Michael B221511
Input number:
| ok | [ cancel |

Figure 4-8
Select contacts’ fax number and click ‘Add’, it shows the selected number on
right box, click ‘OK’ to finish.

4.2.3.2 FAX Subject
Mark the faxes for easy manageable and searchable.

4.2.3.3 Fax Content

Fax File List
1) Add Fax: Select one or multiple files from computer to fax out once
2) Delete Fax: Delete file(s) from fax file list

Preview:
User is able to view and check the selected fax file through ‘Preview’.

Edite:
User is able to add signature or make notes on selected file. Click ‘Edit Fax’ to
amend contents, seal and add signature directly.

4.2.4 Delay to Send FAX

BizFAX is able to send fax in specific time that set up by users. User can set
up an idle time or the most cheapest call rate period to delivery fax and this
function is specially useful to send the international fax because of the time
difference.
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@ septEEEAME (=3

C# A B

it wWEEE REEER TER

A 95503307
=] BT EEE AN,
EEEEES 2000~ 822 v |10:43:06 2 |
EnnElfs |

LN | eI
ID: WProgram Files'\Yeastar'BizFANClient \FaxFile420095205499. tiff

Figure 4-9

4.2.5 FAX Broadcast

System allows user to fax a same file to different numbers at the same time,

which means fax broadcast.

There are two ways to get fax broadcast service:

1. Enter fax numbers directly and separate them by semi-colon. See Figure
4-10
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‘ FAX Broadcast

CEX
=
= A (5]
Send Edit Save
) To |95503307 (95503302, 205925503301 ; 200885925503303

Subject |FAX Broadcast

mfreviewl
[d4dd file [JDelete file
ID:\Prog:ram Files'Teastar'BizFANClient'FaxFile 20095295499, tiff

Figure 4-10

2. Click ‘Receiver’ and select multiple contacts from address book to add
into right box as Figure 4-11.

Select Eecipients El
Find name: | |

!a}t ext ensiuni Fﬁntactﬂl

Name Fax gBZ21511

-t!"t Tawvid 5503307 9550307

& Tessie 0592-5503307

‘_!.i Michael Bz221511

<<Remove
Trput romber: 05926603307 [ade> ]
[ ok | [ cancel

Figure 4-11
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4.2 .6 Forward Fax

User can transfer the received faxes to both internal extension users and
external contacts.

1. Forward to internal extensions

Click the right mouse on the selected fax and choose ‘Forward’ from the
pull-down menu. Click on ‘To’ to select receivers from ‘Fax Extensions’ as
Figure 4-12.

Double click on the extension names or click ‘Add’ to add the selected
extensions into right list.

Select Recaipients E|
Find name:

_Fax ex‘tension‘_!ﬁon‘tac‘ts]

Name Ext. no G 5001

g Fipige 5001

I EBooker 00z

Mo Aften o003

tu' Gytha 5004

tu' hokley 5005

tu' Eooth 5006

H hida 5007

Joj Hermony S008

tu' Aoton 5003

tu' Borden S010 v

¢ >

Input number:

[ ok | [ cancel

Figure 4-12
2. Forward to external contacts

Click the right mouse on the selected fax and choose ‘Forward’ from the
pull-down menu. Click on ‘To’ to select receivers from ‘Contacts’ as Figure
4-13.

Double click on the extension names or click ‘Add’ to add the selected
contacts into right list.
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Select Eecipients &l
Find name:
_Fax ex‘tensiona _Eon‘t ac'ts!
Hame Fax 5503307
‘!; Dawid 5503307
"; Je==ie 0592-5503307
& Michael B221511
Input number:
| ok | [ cancel

Figure 4-13

4.2.7 Reply FAX

User can reply to the sender directly for the received fax.

Click on the right mouse on the selected fax, choose ‘Reply’ on pull-down
menu, system will pop up a window where user can edit the fax for remark,
seal and signature.

After the above edition, user can reply the modified fax file to sender.

4.2.8 Check Results

Once sent out from Client, the fax task sumbmitted to Server side. If the fax
file is waiting in line for processing or is sending fax, the file will be saved in
the ‘Outbox’.

If fax sent successfully, the file file will forward to the ‘Sent Items’. User can
check the recipients, subject, created time and status in this window.

If user fails to send, the fax file will be saved on ‘Outbox’. System shows the
failure reason on the ‘Statu’ of Client, such as busy, no answer, and dead
number.

If user wants to resend the failure fax, just click on selected file; choose
‘Send’ on menu, submit failure number to server side again.

Status:
Waiting process — file is waiting in line for faxing
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Sending — system is sending fax

Sent successfully - fax is successfully delivered.

Resending- fax is being resend.

Waiting for idle trunk — trunks are busy, system is waiting for an idle
trunk.

Transmission failure, waiting to try again

Have no valid line - User dialed a wrong access number. For example,
the trunk correct access number is ‘9’, but user dialed ‘7’ that led to the
unavailable of valid trunk.

Wrong router, calls can not pass through — Send fax to an invalid
number.

The callee is busy, waiting to try again.

The callee is busy, system will not try again. — The callee is busy,
the retry times has reached the number that configured in server.
Transmission failure, system will not try again. — After the several
retry times that configured for failure fax, system still fails to send out,
so will not try again.

Transmission over time, system will not try again. — After the
several retry times that configured for failure fax, system still fails to
send out, so will not try again.

4.3 Receive Fax

After enabled Client, BizFAX will pop up a prompted interface on the lower
right corner for the newly received fax.
2, BizFAX 3

Tou hawe a new fax.

Figure 4-14
Click ‘Check Fax’ to view contents by the fax editor directly. Click ‘Close’ to
close the interface and user can login Client to check.

4.4 Forward Fax to Email (FAX to Mail)

Send incoming fax to email. In order to auto forward all the incoming faxes
to an appointed email addrss, user requires to pre-setup the email server on
BizFAX Server side.

On Client side, user also needs to do the operation: click ‘File’ > ‘Edit
Profile’ = enable ‘Sending incoming fax to the Email’, please see Figure 4-15
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-ﬂ-Edit your profile &l

Hame |David] |

Mobile |1395uunnnn7 |

E-mail |chaumin86@126. Com |

[¥] Send incoming fax to thiz E-mail

| ok || cancel |

Figure 4-15

Once user changed the email address on the Client window as above, his email
information on Server side will be updated at the same time.

4.5 Manage Fax

4.5.1 Edit Subject

The role of the subject is same as a label. User can add a subject for both
received and sent faxes in order to manage them easily in future.

When sending a fax, sender can add a subject on ‘Create a new fax’ window,
from which receiver will quick to know the contents.

For received fax, user can click on selected fax and choose ‘Edit Subject’
from pull-down menu.

Edit Subject x|

Subject |Fm-t TEST| ‘

| ok |[ cancel |

Figure 4-16

4.5.2 Group Managment

Create a folder will be helpful to manage faxes.

1. New Folder
Choose ‘Inbox’ and click right mouse, select ‘New Folder’ from pull-down
menu.
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Hew folder

Figure 4-17

Create a name for this folder on the following box
Create. . . §|

Name || |

Figure 4-18
2. Drag fax to folder

Click on the selected fax file and hold down the mouse, drag it into required
folder.

4.5.3 Delete Fax

After clicked ‘Delete’ button, it will prompt a check window ‘Are you sure to
move the fax(s) to deleted items folder’.

1. Click ‘Yes’
The deleted items will be saved on trash folder temporary.
Users can easily to restore the miss deleted file from trash folder to
origital position.
If need to permanently delete the fax, on trash folder, click ‘Delete’ on
selected fax will be OK.

2. Click ‘No’
Will not to delete the fax.

4.5.4 Print Fax

If user wants to print out the fax, only open it and click ‘Print’ button, system

will prompt a window as Figure 4-18.
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Frinter
Hame:

Status:
Type:
Where:

Comment;

Frint range

o Al

o~

Ready
HPF Lazerlet 1020
USBOO

" Pages from: ,1— bo: |9—
R

Properties...

[ Prirt ta file

Copies

MNumber of copies: 1 El:

4.6 Fax Editor

Figure 4-19

The fax editior co-works with BizFAXClient to view, edit and make remark on

fax file.

Option 1: Double click on a fax file in Client, click ‘Reply’ or ‘Forward’, and
click ‘Edit Fax’ on the pop window to access fax editor.

Option 2: Click ‘Create’, and add the file you want to fax on pop window,
finally click ‘Edit’ to access fax editor.
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Subject |
File listlfrevieﬂ

BDBESE® 4 1 P

Introduction

BizFAX paperless fax system is an intelligent fax server that combines the
traditional fax technology and network technology.

After connected the PSTN telephone line and built up the connetion with the
LAN or internet, by using the BizFAX Client software on their computers,
users can easily to create a safe, efficient and affordable fax system for
enterprise. Moreover, all of these are electronic processing on computer _
without a piece of paper.

Through BizFAX Client software, every user is able to get the auto-receive,
auto-fax and management features. When sending a fax, users only need to
submit file to BizFAX server, and then system will auto fax the files in order.
Back up the faxes automatically and allow users to easily manage them. It's
helpful to improve the progress of company internal approval, add personal
signature, make company seal, and Mail to FAX and FAX to Mail.

The advanced integration of BizFAX with internet, email and SMS help users
to send and receive faxes at any time any where,

Figure 4-20

B @ 8 B, from left to right: fit width, fit height, fit visible, actual size

] . .
S & @ : from left to right: Rotate Counterclockwise 90°, Rotate 180°, Rotate

Clockwise 90°

4.6.2 Remark FAX

It helps user to modify the file contents.
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B inagel. tiff — FazxEditor

File Page Zoom Remark Tools Help
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Introduction

BizFAX paperless fax system is an intelligent fax server that combines the
traditional fax technology and network technology.

After connected the PSTN telephone line and built up the connetion with the
LAN or internet, by using the BizFAX Client software on their computers,
users can easily to create a safe, efficient and affordable fax systemn for
enterprise. Moreover, all of these are electronic processing on computer
without a piece of paper.

Through BizFAX Client software, every user is able to get the auto-receive,
auto-fax and management features. When sending a fax, users conly need to
submit file to BizFAX server, and then system will auto fax the files in order.
Back up the faxes automatically and allow users to easily manage them. It's
helpful to improve the progress of company internal approval, add personal
signature, make company seal, and Mail to FAX and FAX to Mail.

The advanced integration of BizFAX with internet, email and SMS help users
to send and receive faxes at any time any where.

Figure 4-21

“} . Revocation
™, Reimplement
7. Move page
R : View page
II: Add text

T : Font

Before making remark on fax, click ‘Font’ to change the size, style and font
of characters.
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€} Wladimir 5 cript 14
() webdings 16
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Sample
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Seript:
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Figure 4-22

4.6.3 Seal & Signature

4.6.3.1 Get seal and signature

Step 1: Save a paper with a seal or a signature into computer.

Method 1: Send the paper from physical fax machine to virtual fax extension,
and login this virtual fax extension and download the paper to computer.
Method 2: Scan the paper by a scanner and save it on computer; Click right
mouse on the newly scanned file and choose ‘Print’ to conver it into TIFF format
file by ‘BizFAX’ virtual printer.

The purpose of this step is to convert file into editable TIFF format.

Step 2: Use the FaxEditor to open the saved file.

Click on the saved file, click right mouse and chose ‘Open’ - ‘Program’, and click
‘View’ on pop-up window, select the FaxEditor.exe that under the BizFAXClient
installation path, click ‘Open’ to edit file.
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Figure 4-23

Step 3: On the opened FaxEditor, click ‘Remark’ - ‘Get Stamp’, drag mouse to
choose on stamp or signature, and then release mouse to extract the stamp or
sighature image from paper. Enter a name on the pop-up window as Figure 4-23
The stamp and sigunature images will be saved as BMP & TIFF format.

B image2. tiff - FaxEditor
THHE) MEE BME #Ew TAO M@
EH9cOhAE & -0 PP EHEH &

BFED: |@2E | « @ ek -
(D) s
PELT
ST

xEw:  [RIER [ Bze |
(RITRL (I): [EMP Files (. bp:#. dib) TIFF Files(r x| .

AR/ T A

Figure 4-24
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Step 4: After clicked ‘Save’, the extracted images will be saved into manager as
Figure 4-25

_E_- Set Stamp Image

Inport Stamp Delete Stamp Set Fassword Change Password OK

CompanyStamp

Figure 4-25
Step 5: Click ‘OK’ to finish the operation of extracting stamp and signature.

4.6.3.2 Set Stamp Image
There are two methods to set stamp image:

1. Import Stamp

Click ‘Remark’ -> ‘Stamp Image’ -> ‘Set Stamp’; on the prompt ‘Set Stamp
Image’ window -> click ‘Import Stamp’. User can import the BMP and TIF
formart pictures that already saved in computer. The accuracy is better around
100dpi.

2. Signature
Click ‘Remark’ -> ‘Signature Image’ ->'Set Signature’; on the prompt ‘Set
Signuature Image’ window - click ‘Add Image’.

4.6.3.3 Set Password
Cick ‘Remark’ - ‘Set Stamp’, open the following figure:
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_E_- Set Stamp Image

ort Stamp Delete Stanp Set Password Change Password O

CompanyStamp

Figure 4-26

The lefe area is the list of all stamps and stamp image shows on the right
area.

For the safety of using stamps, users can set password on the following

window.
S5et Paszword ['X|

Enter passaord & |

Enter password |

QK | Cancal

Figure 4-27

4.6.3.4 Application of Stamp

3 : Stamp

All the imported stamps will be listed under pull-down menu of = icon,

just select a stamp to seal on fax file.

B-w - 2L
v 1 MyStamp
2 Companystamp

Figure 4-28

If it has password protection, system will prompt the following box, user is
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asked to enter password.

Password Authentication gl

Enter passanard:
Q. | Cancel |

Figure 4-29

# : Signature

All the added signature images will be listed under pull-down menu of 1}

icon, just select a signature to seal on fax file.

VIR =

v 1 MySignature

Figure 4-30

4.7 Fax Extension Management

Fax extension refers to all users that using fax system. They are able to
check each other’s information (ext. number, email address and mobile
number) and forward faxes and send SMS among extensions.

There are two types of fax extensions: physical fax extension and virtual fax
extension. Physical fax extension means the real fax machine, and virtual
fax ext. stands for the ext. registered by BizFAX Client to manage faxes.

Extension Status:

I

It means the virtual fax extension is offline.

It means the virtual fax extension is available.

@ It stands for a physical fax machine.
Extensions Group:
Through clicking ‘View’ - ‘Show Extensions Group’ to see all groups of

extensions.
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8 BizFAY - 5007
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Figure 4-31

4.8 Contacts Management

After signed in BizFAXClient, you can see Contacts tag. Here, you are possible to
add, edit, delete, rename, send, import and export contacts.

4.8.1 Contacts Group Management

Before editing contact’s profile, you can classify it into group at first, which
will be easier to manage and send fax by group at once.

You can see contacts in group way thorugh ‘View’-> ‘Show Contacts Group’ (see
Figure 4-32)
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I8 BizFAX - 5007

L EX
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v Show dial 1
C ow dial pane h x
Cre ¥ Show extensions group

VB E] v Show contacts group
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Al Hame Fax Mobile

Client ‘-‘1 Jessie 0592-5503307 15960222222
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& Michael B2z1511
ad]
L ]
45 8
ol o
- 0 o J
Figure 4-32

4.8.2 Add New Contact

You can add new contact through Menu->Add New Contact or click the mouse to
open the adding screen.

Please edit contact’s profile on following screen, such as name, office phone,
and company name and so on.
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&} Edit wour contact’ s profile

Name David | Memo

Fax 5503307 |

Office Phone 5503302 |

Mobile Phone | |

Group Client v|

Company Tealink |

Job title  |sales] | Msm | |

E-mail | | Skype | |

FPostoode | |

Web page | |

Address | |

[ spply || ok || Cancel |

Figure 4-33

4.8.3 Edit & Delete Contact

Select contact and click on mouse right to choose edit or delete from pop-up
menu.

4.8.4 Send Contact

Contacts information are shareable among extensions. Click on the selected
contact, click on mouse right-> click ‘Send Contact’ on menu - Open the window
as Figure 4-34 to select the extension.

Note: You can select all through Ctrl+A or click on Ctrl or Shift to choose
multiple contacts.
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Status

|

Waiting to =end...

0K | | Cancel

Figure 4-34

4.8.5 Import Contact

User can import contacts in quantity from menu ‘Contacts’--> ‘Import Contact’.

Step:
1. Select the file (.csv) you want to import and click ‘Open’button (figure
4-35)

open 2/ x|

Look jr: | (3 6008 Q2 E

File name: |Euntacts.csv Open

Files of type: I[".csv] j Cancel |

[~ Open as read-only

4

Figure 4-35
2. Double click the item to select corresponding address, see Figure 4-36
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ﬁ,lap the fields wou wish to import
Text fields Addresz book fields
Name 3
Office
Mobile Name |
Home Office Phone
Title Mobile Phone
Compangy Home Phone
Fax Job Title
MaN Company
Skype Fax
FPostcode MSHN
Address Skype
Email Postcode
Weh Address

Email
@ Double click item to sele/Web

Memo

Speed dial

Target Number

Figure 4-36

3. Click ‘OK’ to finish this step.

4.8.6 Export Contacts

You can export contacts to save up on computer as well.

Step:
1. Select the routing that you want to save, and then click ‘Save’ to finish as
Figure 4-37

savens 2| x|

Save_in:ll'f} £003 j (€] S e
e e T )

File name: |Eontacts Save I
Save as type: I["_cs\.-] j Cancel |
o

Figure 4-37
2. Enter the file name and click ‘Save’ button to export contacts into csv file.
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4.9 Internal Communications among extensions

For the convenience of communications among extensions, BizFAX allow
users to get text chat with other members.

4.9.1 Text Chat

BizFAXClient provides the internal instant message system for users to chat
easily with other members on extensions listing.

On extensions list, select the member you want to chat with, click ‘Start Chat’
button or click mouse right to open the chat screen.

#* As=cia(6008)

o'e bhzzcialB008) iz online.

FL

o Enctions + @ 5tart call 0 Send email % Chat history

Michael (2008-10-15 11:37:56): ~
hella!

Lzzcial(2008-10-15 11:38:06):
Hi

Figure 4-38

4.10 Personal Profile

For the convenience communication with your colleagues and friends,
BizFAXClient provides personal information management, so that you can
update profile at any time.

After signed on BizFAXClient, click ‘File’ - ‘Edit profile’ to open personal
information screen.
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B Eait your profile E'
Name |David |

Mobile |1395IZIEIIZIEIIZIIZIT |

E-mail | chaomin&a@l 26. com |

[¥] send incoming fax to this E-mail

| ok || cCancel |

Figure 4-39

Here you are allowed to change name, mobile phone number and Email

address.
When receive a fax, auto forward to this email: After received a fax,

system will auto transfer it to the pre-arranged Email addess.

4.11 Change Password

User can change password through ‘File’> ‘Change Password’ setting, open the
chat box as Figure 4-42 to change password.

B Change password r$_<|

01ld password

|****** |

New paszsword

|****** |

Fepeat new pazsword

0K || Cancel |

Figure 4-40

4.12 Change Language

BizFAXClient has multiple language versions. You can change the Client
language through ‘Tools’ > ‘Change Language’.
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4.13 Audio Settings

You can open the screen as Figure 4-42 to set up audio device and adjust audio
volume. Click on menu ‘Tools’ - ‘Options’ & ‘Audio Settings’.

BizFAX Client — Options

System

hudio zetti

udie settines Speaker  |USB Audie Device v|
o
0

Microphone |USE Audie Device v|
fal
0
(@ | =& |
Figure 4-41

4.14 Sign out & Exit

Sign Out:
You can sign out BizFAXClient on menu ‘File’ - ‘Sign Out’

Exit:

You can exit from BizFAXClient on menu ‘File’> ‘Exit’ or you can click on
BizFAX icon on right tray and click ‘Exit’ to exit as Figure 4-43.

Open BizFAX Client

Exit

Figure 4-42
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Appendix A How to make fax file in TIFF format?

Here, we take use of BizFAX'’s virtual fax printer (BizFAX) to make .TIFF fax file.
Take an example of a Word format file:

Step 1: Open the Word format file, click ‘File’ —'Print’.
Step 2: Select the ‘BizFAX’ on pop-up screen and click ‘OK’, BizFAX will transfer
the word file into TIFF format file.

&eint 2|

General |

— Select Printer

soft Auko Microsoft Aubo Microsoft
... ©Office Docu... Office Docu, .

HP Laserlet Microsol
1020 on CHY  Office Do =

4 I »
Status:  Ready [ Prirttafile  Preferences |
Location:

Cornrment; Find Printer... |
— Page Range

Lol | MNumber of copies: |1 3:

" Selection € Cument Page

" Pages I ™| Callate Iﬁl-
o

Frrirt I Cancel | Spply |

Figure A-1

Step 3: Open the installation routing of BizFAXClient, there is a FaxFile folder,
where is the transferred TIFF files saved.

For example, BizFAXClient was installed on
D: \Program Files\Yeastar\BizFAXClient, as Figure A-2
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Figure A-2

& FaxFile 10 x|
File Edit Yiew Favorites Tools Help | 't.'
@Back - O - l.@ ;) Search i Folders -
Address I@ C:Program Files| YeastarBizPEXClient\FaxFile j Go
FIBEE - | ol mmmEs - | @ | CMEEES OFEEE @ AEEE - ) b - | @27

File and Folder Tasks & —_

i Rename this fie

[y Move this File

Copy this file

@ Publish this file to the Web BizFaxFiles tiff
() E-mail this file

iza Print this file

¥ Delete this fils

i “1 n

Default Fax Path,txk BizFaxFile11.tiff

<

Other Places

<

Details

Dimensions: 1728 % 2292 Type: Microsoft OFfice Document Imaging 3014 Size: 176 KB 176 KB | d My Computer A

Figure A-3
<{Finish>
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